<!DOCTYPE html> <!--[if IE 6]> <html id="ie6" lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 7]> <html id="ie7" lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--> <!--[if IE 8]> <html id="ie8" lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!--> <html lang="en-GB" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--> <head> <meta charset="UTF-8" /> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="pingback" href="https://www.soccer24.co.zw/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript"> document.documentElement.className = 'js'; </script> <script>var et_site_url='https://www.soccer24.co.zw';var et_post_id='81324';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))} </script> <title>Mkuruva&#039;s Michigan Stars off to a winning start - Soccer24</title> <meta name="robots" content="index, follow" /> <meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /> <link rel="canonical" href="https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/" /> <meta property="og:locale" content="en_GB" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Mkuruva&#039;s Michigan Stars off to a winning start - Soccer24" /> <meta property="og:description" content="United States-based Zimbabwean goalkeeper Tatenda Mkuruva&#8217;s Michigan Stars kick-started their season on a winning note courtesy of a 2-1 victory over Chattanooga FC on Monday morning. The former Prince Edward pupil&#8217;s side plays in the National Independent Soccer League (NISA),  the third tier of American football. Mkuruva was between the sticks for Stars, who went [&hellip;]" /> <meta property="og:url" content="https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/" /> <meta property="og:site_name" content="Soccer24" /> <meta property="article:published_time" content="2020-08-10T05:51:43+00:00" /> <meta property="article:modified_time" content="2020-08-10T06:20:34+00:00" /> <meta property="og:image" content="https://u83y9h.c2.acecdn.net/wp-content/uploads/2020/08/20200810_081941.jpg" /> <meta property="og:image:width" content="960" /> <meta property="og:image:height" content="558" /> <meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soccer24.co.zw/#website","url":"https://www.soccer24.co.zw/","name":"Soccer24","description":"Zimbabwe soccer news and so much more","potentialAction":[{"@type":"SearchAction","target":"https://www.soccer24.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/#primaryimage","inLanguage":"en-GB","url":"https://u83y9h.c2.acecdn.net/wp-content/uploads/2020/08/20200810_081941.jpg","width":960,"height":558},{"@type":"WebPage","@id":"https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/#webpage","url":"https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/","name":"Mkuruva's Michigan Stars off to a winning start - Soccer24","isPartOf":{"@id":"https://www.soccer24.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/#primaryimage"},"datePublished":"2020-08-10T05:51:43+00:00","dateModified":"2020-08-10T06:20:34+00:00","author":{"@id":"https://www.soccer24.co.zw/#/schema/person/5f14ef3314e169017e5557493b66fb8c"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/"]}]},{"@type":["Person"],"@id":"https://www.soccer24.co.zw/#/schema/person/5f14ef3314e169017e5557493b66fb8c","name":"Soccer24","description":"The admin"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Feed" href="https://www.soccer24.co.zw/feed/" /> <link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Comments Feed" href="https://www.soccer24.co.zw/comments/feed/" /> <script type="text/javascript" data-cfasync="false"> var mi_version = '7.11.0'; var mi_track_user = true; var mi_no_track_reason = ''; var disableStr = 'ga-disable-UA-42643883-1'; /* Function to detect opted out users */ function __gaTrackerIsOptedOut() { return document.cookie.indexOf(disableStr + '=true') > -1; } /* Disable tracking if the opt-out cookie exists. */ if ( __gaTrackerIsOptedOut() ) { window[disableStr] = true; } /* Opt-out function */ function __gaTrackerOptout() { document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[disableStr] = true; } if ( 'undefined' === typeof gaOptout ) { function gaOptout() { __gaTrackerOptout(); } } if ( mi_track_user ) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker'); __gaTracker('create', 'UA-42643883-1', 'auto'); __gaTracker('set', 'forceSSL', true); __gaTracker('require', 'displayfeatures'); __gaTracker('require', 'linkid', 'linkid.js'); __gaTracker('send','pageview'); } else { console.log( "" ); (function() { /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */ var noopfn = function() { return null; }; var noopnullfn = function() { return null; }; var Tracker = function() { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = noopfn; var __gaTracker = function() { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len-1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason ); return; } try { f.hitCallback(); } catch (ex) { } }; __gaTracker.create = function() { return new Tracker(); }; __gaTracker.getByName = noopnullfn; __gaTracker.getAll = function() { return []; }; __gaTracker.remove = noopfn; window['__gaTracker'] = __gaTracker; })(); } </script> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soccer24.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=2448b0bc4579072589150b9498ae88a4"}}; /*! This file is auto-generated */ !function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings); </script> <meta content="Extra Child v.1.0.0" name="generator"/><style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='yarppWidgetCss-css' href='https://u83y9h.c2.acecdn.net/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=2448b0bc4579072589150b9498ae88a4' type='text/css' media='all' /> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <link rel='stylesheet' id='parent-style-css' href='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/style.css?ver=2448b0bc4579072589150b9498ae88a4' type='text/css' media='all' /> <link rel='stylesheet' id='child-style-css' href='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra-Child/style.css?ver=1.0.0' type='text/css' media='all' /> <link rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /> <link rel='stylesheet' id='extra-style-css' href='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra-Child/style.css?ver=4.4.9' type='text/css' media='all' /> <link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='tablepress-default-css' href='https://u83y9h.c2.acecdn.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' /> <link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='yarppRelatedCss-css' href='https://u83y9h.c2.acecdn.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=2448b0bc4579072589150b9498ae88a4' type='text/css' media='all' /> <link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript'> /* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.soccer24.co.zw","hash_tracking":"false"}; /* ]]> */ </script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/plugins/useful-banner-manager/scripts.js?ver=2448b0bc4579072589150b9498ae88a4'></script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=2448b0bc4579072589150b9498ae88a4'></script> <script type='text/javascript'> /* <![CDATA[ */ var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"mkuruvas_michigan_stars_off_to_a_winning_start"}}; /* ]]> */ </script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=2448b0bc4579072589150b9498ae88a4'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-42643883-1'></script> <script type='text/javascript'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-42643883-1', {"anonymize_ip":true} ); </script> <link rel='https://api.w.org/' href='https://www.soccer24.co.zw/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soccer24.co.zw/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://u83y9h.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://wp.me/p4nniW-l9G' /> <link rel="alternate" type="application/json+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2020%2F08%2F10%2Fmkuruvas-michigan-stars-off-to-a-winning-start%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2020%2F08%2F10%2Fmkuruvas-michigan-stars-off-to-a-winning-start%2F&#038;format=xml" /> <meta property="fb:app_id" content="266628590164156"/><meta name="generator" content="Site Kit by Google 1.11.1" /> <link rel='dns-prefetch' href='//v0.wordpress.com'/> <link rel='dns-prefetch' href='//jetpack.wordpress.com'/> <link rel='dns-prefetch' href='//s0.wp.com'/> <link rel='dns-prefetch' href='//s1.wp.com'/> <link rel='dns-prefetch' href='//s2.wp.com'/> <link rel='dns-prefetch' href='//public-api.wordpress.com'/> <link rel='dns-prefetch' href='//0.gravatar.com'/> <link rel='dns-prefetch' href='//1.gravatar.com'/> <link rel='dns-prefetch' href='//2.gravatar.com'/> <link rel='dns-prefetch' href='//c0.wp.com'/> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://u83y9h.c2.acecdn.net/wp-content/uploads/2017/01/soccerfav.png" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://u83y9h.c2.acecdn.net/wp-content/et-cache/global/et-extra-customizer-global-15949092932546.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-42643883-1', 'auto'); ga('send', 'pageview'); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-8002524625501618", enable_page_level_ads: true }); </script> </head> <body class="post-template-default single single-post postid-81324 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"> <div id="page-container"> <header class="header left-right"> <div id="main-header-wrapper"> <div id="main-header" data-fixed-height="66"> <div class="container"> <a class="logo" href="https://www.soccer24.co.zw/" data-fixed-height="51"> <img src="https://u83y9h.c2.acecdn.net/wp-content/uploads/2014/02/soccer-24-logo2.png" alt="Soccer24" id="logo" /> </a> <div id="et-navigation" class=""> <ul id="et-menu" class="nav"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.soccer24.co.zw/">Home</a></li> <li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="https://www.soccer24.co.zw/category/1local/">Local</a></li> <li id="menu-item-9787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9787"><a href="https://www.soccer24.co.zw/category/2international/">International</a></li> <li id="menu-item-29704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29704"><a href="https://www.soccer24.co.zw/12248-2/">Prediction Game</a> <ul class="sub-menu"> <li id="menu-item-29702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29702"><a href="https://www.soccer24.co.zw/12250-2/">Leaderboard</a></li> </ul> </li> <li id="menu-item-12348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348"><a href="https://www.soccer24.co.zw/12346-2/">Contact Us</a></li> </ul> <div id="et-mobile-navigation"> <span class="show-menu"> <div class="show-menu-button"> <span></span> <span></span> <span></span> </div> <p>Select Page</p> </span> <nav> </nav> </div> </div> </div> </div> </div> </header> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div class="et_pb_extra_column_main"> <div id="soccer24-ad"> <span id="custom_html-2" class="widget_text widget widget_custom_html "><h2 class="widgettitle "> </h2><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8002524625501618" data-ad-slot="2038165287" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></span> </div> <article id="post-81324" class="module single-post-module post-81324 post type-post status-publish format-standard has-post-thumbnail hentry category-1local category-players-abroad et-has-post-format-content et_post_format-et-post-format-standard"> <div class="post-header"> <h1 class="entry-title">Mkuruva&#8217;s Michigan Stars off to a winning start</h1> <div class="post-meta"> <p><strong>Soccer24</strong> on <strong><span class="updated">10 Aug, 2020</strong></span> </p> </div> </div> <div class="post-thumbnail header"> <a href="https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/" title="Mkuruva&#8217;s Michigan Stars off to a winning start" class="featured-image"> <img src="https://u83y9h.c2.acecdn.net/wp-content/uploads/2020/08/20200810_081941.jpg" alt="Mkuruva&#8217;s Michigan Stars off to a winning start" /> </a> </div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8002524625501618" data-ad-slot="5727784226" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> <div class="post-wrap"> <div class="post-content entry-content"> <p>United States-based Zimbabwean goalkeeper Tatenda Mkuruva&#8217;s Michigan Stars kick-started their season on a winning note courtesy of a 2-1 victory over Chattanooga FC on Monday morning.</p> <p>The former Prince Edward pupil&#8217;s side plays in the National Independent Soccer League (NISA),  the third tier of American football.</p> <p>Mkuruva was between the sticks for Stars, who went ahead six minutes into the season openener through Kyle Nuel, with that early strike separating the two sides at the half time break.</p> <p>Chattanooga restored parity soon after the restart, Ian McGrath levelling matters from the penalty spot in the 59th minute.</p> <p>With the game headed for a draw, Steven Juncaj had the final, his 88th goal securing maximum points for Michigan Stars.</p> <ins class="hstpnetworkads" style="display: none"></ins><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-81324" class="share-facebook sd-button share-icon no-text" href="https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-81324" class="share-twitter sd-button share-icon no-text" href="https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><h3>Comments</h3><p><fb:comments-count href=https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.soccer24.co.zw/2020/08/10/mkuruvas-michigan-stars-off-to-a-winning-start/" data-numposts="5" data-width="450" data-colorscheme="light"></div><div class='yarpp-related'> <h3>Related posts:</h3><ol> <li><a href="https://www.soccer24.co.zw/2018/09/10/malajila-speaks-return-action/" rel="bookmark" title="Malajila speaks about his return to action">Malajila speaks about his return to action </a></li> <li><a href="https://www.soccer24.co.zw/2018/08/26/billiat-stars-chiefs-draw-supersport-united/" rel="bookmark" title="Billiat stars in Chiefs draw against SuperSport United">Billiat stars in Chiefs draw against SuperSport United </a></li> <li><a href="https://www.soccer24.co.zw/2018/08/20/chiefs-will-bounce-back-katsande/" rel="bookmark" title="Chiefs will bounce back: Katsande">Chiefs will bounce back: Katsande </a></li> <li><a href="https://www.soccer24.co.zw/2018/08/15/chawapiwa-shines-baroka-draw/" rel="bookmark" title="Chawapiwa shines in Baroka draw">Chawapiwa shines in Baroka draw </a></li> </ol> </div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8002524625501618" data-ad-slot="5727784226" data-ad-format="auto" data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </div> </div> </article> <nav class="post-nav"> <div class="nav-links clearfix"> <div class="nav-link nav-link-prev"> <a href="https://www.soccer24.co.zw/2020/08/10/gavin-hunt-to-help-dzvukamanja-find-new-club/" rel="prev"><span class="button">Previous</span><span class="title">Gavin Hunt to help Dzvukamanja find new club</span></a> </div> <div class="nav-link nav-link-next"> </div> </div> </nav> <div class="et_extra_other_module related-posts"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8002524625501618" data-ad-slot="4384623687"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script> </div> </div> <div class="et_pb_extra_column_sidebar"> <div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.soccer24.co.zw/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-8002524625501618" data-ad-slot="1556038889"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8002524625501618" data-ad-slot="2038165287" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> <div id="facebook-like-box" class="et_pb_widget widget_flb"><h4 class="widgettitle">Like us on Facebook </h4><iframe src="https://www.facebook.com/plugins/fan.php?id=232056610154533&amp;width=300&amp;connections=0&amp;stream=false&amp;header=false&amp;locale=en_US" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:300px; height:300px"></iframe></div> </div> </div> </div> </div> <footer id="footer" class="footer_columns_3"> <div id="footer-bottom"> <div class="container"> <p id="footer-info" style="font-weight:normal; font-size:.8em;"> &copy;2017 <a href="http://www.soccer24.co.zw" title="Soccer24"> Soccer24</a>. All rights Reserved. </p> <p> <small class="content-license"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small> </p> </div> </div> </footer> </div> <span title="Back To Top" id="back_to_top"></span> <a rel="nofollow" style="display:none;" href="https://www.soccer24.co.zw/?blackhole=be19fae9d7" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/www.soccer24.co.zw\/2020\/08\/10\/mkuruvas-michigan-stars-off-to-a-winning-start\/":81324}; </script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.soccer24.co.zw\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"52e184d480","timeline_nonce":"720d51873e","blog_feed_nonce":"9585932ff7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"}; var et_shortcodes_strings = {"previous":"Previous","next":"Next"}; var et_pb_custom = {"ajaxurl":"https:\/\/www.soccer24.co.zw\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cc232b302d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"76961306f5","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"81324","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"}; var et_pb_box_shadow_elements = []; var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]}; /* ]]> */ </script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.9'></script> <script type='text/javascript'> /* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_GB"}; /* ]]> */ </script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.9'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript'> /* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */ </script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'> var windowOpen; jQuery( document.body ).on( 'click', 'a.share-facebook', function() { // If there's another sharing window open, close it. if ( 'undefined' !== typeof windowOpen ) { windowOpen.close(); } windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' ); return false; }); var windowOpen; jQuery( document.body ).on( 'click', 'a.share-twitter', function() { // If there's another sharing window open, close it. if ( 'undefined' !== typeof windowOpen ) { windowOpen.close(); } windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' ); return false; }); </script> <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=266628590164156&version=v2.3"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script> <script type='text/javascript'> _stq = window._stq || []; _stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'64676474',post:'81324',tz:'2',srv:'www.soccer24.co.zw'} ]); _stq.push([ 'clickTrackerInit', '64676474', '81324' ]); </script> <script>window.twttr = (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function(f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script> <script data-cfasync="false" id="clevernt" type="text/javascript"> (function (document, window) { var c = document.createElement("script"); c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader44120"; c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here"); c.src = "//clevernt.com/scripts/b54a15026483c64bd1083a9bed781afe.min.js?20200530=" + Math.floor((new Date).getTime()); var a = !1; try { a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0]; } catch (e) { a = !1; } a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]); a.parentNode.insertBefore(c, a); })(document, window); </script> </body> </html> 

<!-- Cache Enabler by KeyCDN @ 10.08.2020 09:40:45 (html gzip) -->