<!DOCTYPE html> <!--[if IE 6]> <html id="ie6" lang="en-GB"> <![endif]--> <!--[if IE 7]> <html id="ie7" lang="en-GB"> <![endif]--> <!--[if IE 8]> <html id="ie8" lang="en-GB"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!--> <html lang="en-GB"> <!--<![endif]--> <head> <meta charset="UTF-8" /> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="pingback" href="https://www.soccer24.co.zw/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript"> document.documentElement.className = 'js'; </script> <script>var et_site_url='https://www.soccer24.co.zw';var et_post_id='93176';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))} </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <title>David de Gea breaks silence after penalty miss in Europa League final - Soccer24</title> <link rel="canonical" href="https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/" /> <meta property="og:locale" content="en_GB" /> <meta property="og:type" content="article" /> <meta property="og:title" content="David de Gea breaks silence after penalty miss in Europa League final - Soccer24" /> <meta property="og:description" content="David de Gea has vowed to shag off the frustrations of the penalty shootout miss that cost Manchester United the Europa League final against Villarreal on Wednesday. The goalkeeper was the only penalty taker to miss his kick in the 11-10 loss for the Red Devils. The 30-year old also failed to save any of [&hellip;]" /> <meta property="og:url" content="https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/" /> <meta property="og:site_name" content="Soccer24" /> <meta property="article:published_time" content="2021-05-28T04:18:40+00:00" /> <meta property="article:modified_time" content="2021-05-27T21:26:52+00:00" /> <meta property="og:image" content="https://u83y9h.c2.acecdn.net/wp-content/uploads/2021/05/david-de-gea-e1622150765718.jpg" /> <meta property="og:image:width" content="634" /> <meta property="og:image:height" content="404" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="Soccer24"> <meta name="twitter:label2" content="Estimated reading time"> <meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soccer24.co.zw/#website","url":"https://www.soccer24.co.zw/","name":"Soccer24","description":"Zimbabwe soccer news and so much more","potentialAction":[{"@type":"SearchAction","target":"https://www.soccer24.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/#primaryimage","inLanguage":"en-GB","url":"https://u83y9h.c2.acecdn.net/wp-content/uploads/2021/05/david-de-gea-e1622150765718.jpg","contentUrl":"https://u83y9h.c2.acecdn.net/wp-content/uploads/2021/05/david-de-gea-e1622150765718.jpg","width":634,"height":404},{"@type":"WebPage","@id":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/#webpage","url":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/","name":"David de Gea breaks silence after penalty miss in Europa League final - Soccer24","isPartOf":{"@id":"https://www.soccer24.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/#primaryimage"},"datePublished":"2021-05-28T04:18:40+00:00","dateModified":"2021-05-27T21:26:52+00:00","author":{"@id":"https://www.soccer24.co.zw/#/schema/person/ae6932757b788ca8663d330009e9ba24"},"breadcrumb":{"@id":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/"]}]},{"@type":"BreadcrumbList","@id":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.soccer24.co.zw/","url":"https://www.soccer24.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/","url":"https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/","name":"David de Gea breaks silence after penalty miss in Europa League final"}}]},{"@type":"Person","@id":"https://www.soccer24.co.zw/#/schema/person/ae6932757b788ca8663d330009e9ba24","name":"Soccer24","description":"The admin"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link rel='dns-prefetch' href='//s.w.org' /> <link rel='dns-prefetch' href='//v0.wordpress.com' /> <link rel='dns-prefetch' href='//jetpack.wordpress.com' /> <link rel='dns-prefetch' href='//s0.wp.com' /> <link rel='dns-prefetch' href='//s1.wp.com' /> <link rel='dns-prefetch' href='//s2.wp.com' /> <link rel='dns-prefetch' href='//public-api.wordpress.com' /> <link rel='dns-prefetch' href='//0.gravatar.com' /> <link rel='dns-prefetch' href='//1.gravatar.com' /> <link rel='dns-prefetch' href='//2.gravatar.com' /> <link rel='dns-prefetch' href='//c0.wp.com' /> <link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Feed" href="https://www.soccer24.co.zw/feed/" /> <link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Comments Feed" href="https://www.soccer24.co.zw/comments/feed/" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/u83y9h.c2.acecdn.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}}; !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings); </script> <meta content="Soccer24 Extra Theme v.1.0.0" name="generator"/><style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <link rel='stylesheet' id='parent-style-css' href='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/style.css?ver=5.7.2' type='text/css' media='all' /> <link rel='stylesheet' id='child-style-css' href='https://u83y9h.c2.acecdn.net/wp-content/themes/soccer24-extra-theme/style.css?ver=1.0.0' type='text/css' media='all' /> <link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' /> <link rel='stylesheet' id='extra-style-css' href='https://u83y9h.c2.acecdn.net/wp-content/themes/soccer24-extra-theme/style.css?ver=4.9.1' type='text/css' media='all' /> <link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/9.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='tablepress-default-css' href='https://u83y9h.c2.acecdn.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' /> <link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='yarppRelatedCss-css' href='https://u83y9h.c2.acecdn.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.18.2' type='text/css' media='all' /> <link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'> var related_posts_js_options = {"post_heading":"h4"}; </script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.soccer24.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soccer24.co.zw/wp-json/wp/v2/posts/93176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soccer24.co.zw/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://u83y9h.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.7.2" /> <link rel='shortlink' href='https://wp.me/p4nniW-oeQ' /> <link rel="alternate" type="application/json+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2021%2F05%2F28%2Fdavid-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2021%2F05%2F28%2Fdavid-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final%2F&#038;format=xml" /> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://u83y9h.c2.acecdn.net/wp-content/uploads/2017/01/soccerfav.png" /><link rel="preload" href="https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"> <script> window.OneSignal = window.OneSignal || []; OneSignal.push( function() { OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php"; OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php"; OneSignal.SERVICE_WORKER_PARAM = { scope: "/" }; OneSignal.setDefaultNotificationUrl("https://www.soccer24.co.zw"); var oneSignal_options = {}; window._oneSignalInitOptions = oneSignal_options; oneSignal_options['wordpress'] = true; oneSignal_options['appId'] = 'ca2094c2-e494-4f9d-b4c5-09e876db5fbb'; oneSignal_options['allowLocalhostAsSecureOrigin'] = true; oneSignal_options['httpPermissionRequest'] = { }; oneSignal_options['httpPermissionRequest']['enable'] = true; oneSignal_options['welcomeNotification'] = { }; oneSignal_options['welcomeNotification']['title'] = ""; oneSignal_options['welcomeNotification']['message'] = ""; oneSignal_options['subdomainName'] = "soccer24-co"; oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c"; oneSignal_options['promptOptions'] = { }; oneSignal_options['notifyButton'] = { }; oneSignal_options['notifyButton']['enable'] = true; oneSignal_options['notifyButton']['position'] = 'bottom-right'; oneSignal_options['notifyButton']['theme'] = 'default'; oneSignal_options['notifyButton']['size'] = 'medium'; oneSignal_options['notifyButton']['showCredit'] = true; oneSignal_options['notifyButton']['text'] = {}; OneSignal.init(window._oneSignalInitOptions); OneSignal.showSlidedownPrompt(); }); function documentInitOneSignal() { var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt"); var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); }; for(var i = 0; i < oneSignal_elements.length; i++) oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false); } if (document.readyState === 'complete') { documentInitOneSignal(); } else { window.addEventListener("load", function(event){ documentInitOneSignal(); }); } </script> <link rel="amphtml" href="https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/?amp"><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://u83y9h.c2.acecdn.net/wp-content/et-cache/global/et-extra-customizer-global-16208292891844.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-42643883-1', 'auto'); ga('send', 'pageview'); </script> <script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> </head> <body class="post-template-default single single-post postid-93176 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"> <div id="page-container"> <header class="header left-right"> <div id="main-header-wrapper"> <div id="main-header" data-fixed-height="66"> <div class="container"> <a class="logo" href="https://www.soccer24.co.zw/" data-fixed-height="51"> <img src="http://u83y9h.c2.acecdn.net/wp-content/uploads/2014/02/soccer-24-logo2.png" alt="Soccer24" id="logo" /> </a> <div id="et-navigation" class=""> <ul id="et-menu" class="nav"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.soccer24.co.zw/">Home</a></li> <li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.soccer24.co.zw/category/1local/">Local</a></li> <li id="menu-item-9787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9787"><a href="https://www.soccer24.co.zw/category/2international/">International</a></li> <li id="menu-item-12348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348"><a href="https://www.soccer24.co.zw/12346-2/">Contact Us</a></li> </ul> <div id="et-mobile-navigation"> <span class="show-menu"> <div class="show-menu-button"> <span></span> <span></span> <span></span> </div> <p>Select Page</p> </span> <nav> </nav> </div> </div> </div> </div> </div> </header> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div class="et_pb_extra_column_main"> <div id="soccer24-ad"> <div><h3 class="widget-title"> </h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-2833808250787996" data-ad-slot="5742555389" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> </div> <article id="post-93176" class="module single-post-module post-93176 post type-post status-publish format-standard has-post-thumbnail hentry category-2international tag-david-de-gea tag-manchester-united tag-uefa-europa-league et-has-post-format-content et_post_format-et-post-format-standard"> <div class="post-header"> <h1 class="entry-title">David de Gea breaks silence after penalty miss in Europa League final</h1> <div class="post-meta"> <p><strong>Soccer24</strong> on <strong><span class="updated">28 May, 2021</strong></span> </p> </div> </div> <div class="post-thumbnail header"> <a href="https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/" title="David de Gea breaks silence after penalty miss in Europa League final" class="featured-image"> <img src="https://u83y9h.c2.acecdn.net/wp-content/uploads/2021/05/david-de-gea-e1622150765718.jpg" alt="David de Gea breaks silence after penalty miss in Europa League final" /> </a> </div> <div class="post-wrap"> <div class="post-content entry-content"> <p>David de Gea has vowed to shag off the frustrations of the penalty shootout miss that cost Manchester United the Europa League final against Villarreal on Wednesday.</p> <p>The goalkeeper was the only penalty taker to miss his kick in the 11-10 loss for the Red Devils. The 30-year old also failed to save any of the Spanish side&#8217;s efforts and has been criticised for ignoring some instructions from the coaches which may have helped him in the shootout.</p> <p>This extended the Spaniard&#8217;s abysmal record of saving penalties and has now conceded the last 40 he has faced for both United and Spain.</p> <p>Speaking for the first time since his spot-kick was saved, de Gea posted on Social Media a picture of himself with Sir Alex Ferguson and captioned it: &#8220;To fall and rise. Learn from the experience, fight again and win. @manchesterunited Thanks for your support&#8221;.</p> <blockquote class="twitter-tweet"> <p lang="en" dir="ltr">To fall and rise. Learn from the experience, fight again and win. <a href="https://twitter.com/ManUtd?ref_src=twsrc%5Etfw">@ManUtd</a> Thanks for your support <a href="https://t.co/4AnLNGRA9A">pic.twitter.com/4AnLNGRA9A</a></p> <p>&mdash; David de Gea (@D_DeGea) <a href="https://twitter.com/D_DeGea/status/1397917920475312141?ref_src=twsrc%5Etfw">May 27, 2021</a></p></blockquote> <p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93176" class="share-facebook sd-button share-icon no-text" href="https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93176" class="share-twitter sd-button share-icon no-text" href="https://www.soccer24.co.zw/2021/05/28/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts' > <h3 class="jp-relatedposts-headline"><em>Related</em></h3> </div><div class='yarpp-related'> <h3>Related posts:</h3><ol> <li><a href="https://www.soccer24.co.zw/2020/02/08/ighalo-dropped-from-man-utds-spain-trip-over-coronavirus-travel-fears/" rel="bookmark" title="Ighalo dropped from Man Utd’s Spain trip over coronavirus travel fears">Ighalo dropped from Man Utd’s Spain trip over coronavirus travel fears </a></li> <li><a href="https://www.soccer24.co.zw/2019/10/16/man-utd-handed-fresh-injury-woes-ahead-of-liverpool-clash/" rel="bookmark" title="Man Utd handed fresh injury woes ahead of Liverpool clash">Man Utd handed fresh injury woes ahead of Liverpool clash </a></li> <li><a href="https://www.soccer24.co.zw/2018/12/17/nakambas-club-brugge-play-austrian-club-uefa-europa-round-32/" rel="bookmark" title="Nakamba&#8217;s Club Brugge to play Austrian club in UEFA Europa Round of 32">Nakamba&#8217;s Club Brugge to play Austrian club in UEFA Europa Round of 32 </a></li> <li><a href="https://www.soccer24.co.zw/2015/09/11/de-gea-signs-contract-extension-with-manchester-united/" rel="bookmark" title="De Gea signs contract extension with Manchester United">De Gea signs contract extension with Manchester United </a></li> </ol> </div> </div> </div> </article> <nav class="post-nav"> <div class="nav-links clearfix"> <div class="nav-link nav-link-prev"> <a href="https://www.soccer24.co.zw/2021/05/28/we-didnt-have-enough-time-zifa-on-failure-to-organise-friendly-games-for-warriors/" rel="prev"><span class="button">Previous</span><span class="title">We didn&#8217;t have enough time: ZIFA on failure to organise friendly games for Warriors</span></a> </div> <div class="nav-link nav-link-next"> </div> </div> </nav> </div> <div class="et_pb_extra_column_sidebar"> <div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.soccer24.co.zw/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-2833808250787996" data-ad-slot="9146807293" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-full-width-responsive="true" data-ad-client="ca-pub-2833808250787996" data-ad-slot="9242832601" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div> <div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/zimbabwe.soccer/"> </a></h4> <div id="fb-root"></div> <div class="fb-page" data-href="https://www.facebook.com/zimbabwe.soccer/" data-width="300" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false"> <div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/zimbabwe.soccer/"><a href="https://www.facebook.com/zimbabwe.soccer/"> </a></blockquote></div> </div> </div> </div> </div> </div> </div> <footer id="footer" class="footer_columns_3"> <div id="footer-bottom"> <div class="container"> <p id="footer-info" style="font-weight:normal; font-size:.8em;"> &copy;2017 <a href="http://www.soccer24.co.zw" title="Soccer24"> Soccer24</a>. All rights Reserved. </p> <p> <small class="content-license"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small> </p> </div> </div> </footer> </div> <span title="Back To Top" id="back_to_top"></span> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/www.soccer24.co.zw\/2021\/05\/28\/david-de-gea-breaks-silence-after-penalty-miss-in-europa-league-final\/":93176}; </script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'> var EXTRA = {"images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.soccer24.co.zw\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"093433f65d","timeline_nonce":"9cb7b17ebd","blog_feed_nonce":"50458cebc3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"}; var et_shortcodes_strings = {"previous":"Previous","next":"Next"}; var et_pb_custom = {"ajaxurl":"https:\/\/www.soccer24.co.zw\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c494b7d0b4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4707e1f443","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"93176","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"}; var et_pb_box_shadow_elements = []; var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]}; var et_pb_sticky_elements = []; </script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.9.1' id='extra-scripts-js'></script> <script type='text/javascript' id='jetpack-facebook-embed-js-extra'> var jpfbembed = {"appid":"249643311490","locale":"en_GB"}; </script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script> <script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.1' id='et-core-common-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='sharing-js-js-extra'> var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; </script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'> var windowOpen; ( function () { function matches( el, sel ) { return !! ( el.matches && el.matches( sel ) || el.msMatchesSelector && el.msMatchesSelector( sel ) ); } document.body.addEventListener( 'click', function ( event ) { if ( ! event.target ) { return; } var el; if ( matches( event.target, 'a.share-facebook' ) ) { el = event.target; } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) { el = event.target.parentNode; } if ( el ) { event.preventDefault(); if ( typeof windowOpen !== 'undefined' ) { windowOpen.close(); } windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' ); return false; } } ); } )(); var windowOpen; ( function () { function matches( el, sel ) { return !! ( el.matches && el.matches( sel ) || el.msMatchesSelector && el.msMatchesSelector( sel ) ); } document.body.addEventListener( 'click', function ( event ) { if ( ! event.target ) { return; } var el; if ( matches( event.target, 'a.share-twitter' ) ) { el = event.target; } else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) { el = event.target.parentNode; } if ( el ) { event.preventDefault(); if ( typeof windowOpen !== 'undefined' ) { windowOpen.close(); } windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' ); return false; } } ); } )(); </script> <script src='https://stats.wp.com/e-202121.js' defer></script> <script> _stq = window._stq || []; _stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'64676474',post:'93176',tz:'2',srv:'www.soccer24.co.zw'} ]); _stq.push([ 'clickTrackerInit', '64676474', '93176' ]); </script> <script>window.twttr = (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {}; if (d.getElementById(id)) return t; js = d.createElement(s); js.id = id; js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); t._e = []; t.ready = function(f) { t._e.push(f); }; return t; }(document, "script", "twitter-wjs"));</script> <script data-cfasync="false" id="clevernt" type="text/javascript"> (function (document, window) { var c = document.createElement("script"); c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader44120"; c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here"); c.src = "//clevernt.com/scripts/b54a15026483c64bd1083a9bed781afe.min.js?20200530=" + Math.floor((new Date).getTime()); var a = !1; try { a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0]; } catch (e) { a = !1; } a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]); a.parentNode.insertBefore(c, a); })(document, window); </script> </body> </html> <!-- Cache Enabler by KeyCDN @ Fri, 28 May 2021 04:18:48 GMT (https-index.html.gz) -->