<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- wp_head start-------------------------------------------------------- -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>END OF AN ERA! - Soccer24</title>
	<link rel="canonical" href="https://www.soccer24.co.zw/2022/05/20/end-of-an-era/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="END OF AN ERA! - Soccer24" />
	<meta property="og:description" content="On the 3rd of March 2010, Knowledge Musona made his debut for the Zimbabwe senior men&#8217;s national soccer team. The Aces Youth Academy graduate donned the iconic Warriors shirt for the first time when Zimbabwe took on neighbours South Africa in a World Cup 2010 preparatory match at the Moses Mabida Stadium in Durban. Since [&hellip;]" />
	<meta property="og:url" content="https://www.soccer24.co.zw/2022/05/20/end-of-an-era/" />
	<meta property="og:site_name" content="Soccer24" />
	<meta property="article:publisher" content="https://www.facebook.com/zimbabwe.soccer/" />
	<meta property="article:published_time" content="2022-05-20T08:30:12+00:00" />
	<meta property="og:image" content="https://u83y9h.c2.acecdn.net/wp-content/uploads/2019/06/KnowledgeMusona-and-Billiat-BBP1050.jpg" />
	<meta property="og:image:width" content="905" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Soccer24" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soccer24.co.zw/#website","url":"https://www.soccer24.co.zw/","name":"Soccer24","description":"Zimbabwe soccer news and so much more","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.soccer24.co.zw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.soccer24.co.zw/2022/05/20/end-of-an-era/#primaryimage","inLanguage":"en-GB","url":"https://u83y9h.c2.acecdn.net/wp-content/uploads/2019/06/KnowledgeMusona-and-Billiat-BBP1050.jpg","contentUrl":"https://u83y9h.c2.acecdn.net/wp-content/uploads/2019/06/KnowledgeMusona-and-Billiat-BBP1050.jpg","width":905,"height":500},{"@type":"WebPage","@id":"https://www.soccer24.co.zw/2022/05/20/end-of-an-era/#webpage","url":"https://www.soccer24.co.zw/2022/05/20/end-of-an-era/","name":"END OF AN ERA! - Soccer24","isPartOf":{"@id":"https://www.soccer24.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.soccer24.co.zw/2022/05/20/end-of-an-era/#primaryimage"},"datePublished":"2022-05-20T08:30:12+00:00","dateModified":"2022-05-20T08:30:12+00:00","author":{"@id":"https://www.soccer24.co.zw/#/schema/person/5f14ef3314e169017e5557493b66fb8c"},"breadcrumb":{"@id":"https://www.soccer24.co.zw/2022/05/20/end-of-an-era/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.soccer24.co.zw/2022/05/20/end-of-an-era/"]}]},{"@type":"BreadcrumbList","@id":"https://www.soccer24.co.zw/2022/05/20/end-of-an-era/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.soccer24.co.zw/"},{"@type":"ListItem","position":2,"name":"END OF AN ERA!"}]},{"@type":"Person","@id":"https://www.soccer24.co.zw/#/schema/person/5f14ef3314e169017e5557493b66fb8c","name":"Soccer24","description":"The admin","url":"https://www.soccer24.co.zw/author/soccer24/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Feed" href="https://www.soccer24.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Comments Feed" href="https://www.soccer24.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; END OF AN ERA! Comments Feed" href="https://www.soccer24.co.zw/2022/05/20/end-of-an-era/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soccer24.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.6/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='soccer24-theme-main-revised-style-css'  href='https://u83y9h.c2.acecdn.net/wp-content/themes/soccer24-theme-main-revised/style.css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.6.2/modules/widgets/facebook-likebox/style.css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://u83y9h.c2.acecdn.net/wp-content/plugins/tablepress/css/default.min.css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.2/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.2/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.soccer24.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soccer24.co.zw/wp-json/wp/v2/posts/104600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soccer24.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://u83y9h.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.6" />
<link rel='shortlink' href='https://wp.me/p4nniW-rd6' />
<link rel="alternate" type="application/json+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2022%2F05%2F20%2Fend-of-an-era%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2022%2F05%2F20%2Fend-of-an-era%2F&#038;format=xml" />
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.soccer24.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca2094c2-e494-4f9d-b4c5-09e876db5fbb';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "soccer24-co";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://u83y9h.c2.acecdn.net/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://u83y9h.c2.acecdn.net/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://u83y9h.c2.acecdn.net/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://u83y9h.c2.acecdn.net/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				body{
	font-size: 16px !important;
}			</style>
		    <!-- wp_head end---------------------------------------------------------- -->
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!-- Matomo -->
	<script>
	var _paq = window._paq = window._paq || [];
	/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	_paq.push(['trackPageView']);
	_paq.push(['enableLinkTracking']);
	(function() {
		var u="https://stats.pindula.co.zw/";
		_paq.push(['setTrackerUrl', u+'matomo.php']);
		_paq.push(['setSiteId', '6']);
		var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
		g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
	})();
	</script>
	<!-- End Matomo Code -->
</head>

<body class="post-template-default single single-post postid-104600 single-format-standard wp-custom-logo">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
    <div class="top-line theme-color"></div>
	<header id="masthead" class="site-header">
		<nav id="site-navigation" class="main-navigation">
			<a href="https://www.soccer24.co.zw/" class="custom-logo-link" rel="home"><img width="80" height="30" src="https://u83y9h.c2.acecdn.net/wp-content/uploads/2022/03/soccer-24-logo3.png" class="custom-logo" alt="Soccer24" /></a>			
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.soccer24.co.zw/">Home</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="https://www.soccer24.co.zw/category/1local/">Local</a></li>
<li id="menu-item-9787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9787"><a href="https://www.soccer24.co.zw/category/2international/">International</a></li>
<li id="menu-item-102920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102920"><a href="https://www.soccer24.co.zw/category/players-abroad/">Players Abroad</a></li>
<li id="menu-item-102921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102921"><a href="https://www.soccer24.co.zw/category/reports1/">Match Reports</a></li>
<li id="menu-item-12348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348"><a href="https://www.soccer24.co.zw/12346-2/">contact</a></li>
</ul></div>			<ul id="dropdown-menu-toggle-button">
				<li ><img width="32" height="32" src="https://u83y9h.c2.acecdn.net/wp-content/themes/soccer24-theme-main-revised/images/dropdwnicon.png"></li>
			</ul>
		</nav><!-- #site-navigation -->

		<!-- dropdown menu -->
		<nav id="site-navigation-dropdown" class="main-navigation-dropdown">
            <div class="menu-main-menu-container"><ul id="primary-menu2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.soccer24.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="https://www.soccer24.co.zw/category/1local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9787"><a href="https://www.soccer24.co.zw/category/2international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102920"><a href="https://www.soccer24.co.zw/category/players-abroad/">Players Abroad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102921"><a href="https://www.soccer24.co.zw/category/reports1/">Match Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348"><a href="https://www.soccer24.co.zw/12346-2/">contact</a></li>
</ul></div>		</nav>
		<!-- #site-navigation -->
	</header><!-- #masthead -->
<div class="all-main-container"><!-- container for everything -->
	
	
    <div class="columns-container"><!-- columns-container start -->

		<div class="content-column-one"><!-- column one starts-->
		    <!-- add start -->
			<div style="background-color: white;">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
        crossorigin="anonymous"></script>
    <!-- Soccer24 Header -->
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-client="ca-pub-2833808250787996"
        data-ad-slot="5742555389"
        data-ad-format="auto"
        data-full-width-responsive="true"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>			<!-- add end -->

			<main id="primary" class="site-main">
				
								<h1 style="font-weight:bold;">END OF AN ERA!</h1>

									<span class="posted-on"><a href="https://www.soccer24.co.zw/2022/05/20/end-of-an-era/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-20T10:30:12+02:00">20/05/2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.soccer24.co.zw/author/soccer24/">Soccer24</a></span></span>			    
				
				<div class="single-post-lead-image">
					<img width="905" height="500" src="https://u83y9h.c2.acecdn.net/wp-content/uploads/2019/06/KnowledgeMusona-and-Billiat-BBP1050.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://u83y9h.c2.acecdn.net/wp-content/uploads/2019/06/KnowledgeMusona-and-Billiat-BBP1050.jpg 905w, https://u83y9h.c2.acecdn.net/wp-content/uploads/2019/06/KnowledgeMusona-and-Billiat-BBP1050-300x166.jpg 300w, https://u83y9h.c2.acecdn.net/wp-content/uploads/2019/06/KnowledgeMusona-and-Billiat-BBP1050-768x424.jpg 768w" sizes="(max-width: 905px) 100vw, 905px" />				</div>
                <div class="article-content-details"><p>On the 3rd of March 2010, Knowledge Musona made his debut for the Zimbabwe senior men&#8217;s national soccer team.</p>
<p>The Aces Youth Academy graduate donned the iconic Warriors shirt for the first time when Zimbabwe took on neighbours South Africa in a World Cup 2010 preparatory match at the Moses Mabida Stadium in Durban.</p><div class="lN04IbdP" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Soccer24 Before Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="7355103078"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="swG5qQMs" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1757070734"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Since then, he has been the heart and soul of the Warriors side.</p>
<p>In a glittering career spanning 12 years, the Smiling Assassin, as Musona is fondly-reffered to by football fans in the country, made 51 appearances and scored 24 goals for the Warriors.</p>
<p>He is one of only four Zimbabwe players to go to three different AFCON finals &#8211; 2017, 2019, 2021, the others being Tino Kadewere, Teenage Hadebe and Kuda Mahachi.</p>
<p>He captained the Warriors at the 2019 and 2021 editions of the continental showpiece and  became the first Zimbabwean player to score at two different Afcon finals, when he headed home Never Tigere&#8217;s cross in the 2-1 win over Guinea.</p>
<p>Musona announced yesterday that he had retired from international football.</p>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9711294362"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><ins class="hstpnetworkads" style="display: none"></ins><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.soccer24.co.zw/2022/05/20/end-of-an-era/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-104600" class="share-facebook sd-button share-icon no-text" href="https://www.soccer24.co.zw/2022/05/20/end-of-an-era/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-104600" class="share-twitter sd-button share-icon no-text" href="https://www.soccer24.co.zw/2022/05/20/end-of-an-era/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				
				
				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.soccer24.co.zw/2022/05/20/watch-crystal-palace-boss-vieira-attacking-fan-after-mass-pitch-invasion/" rel="prev"><br><span class="nav-subtitle">Previous:</span> <span class="nav-title">Watch: Crystal Palace boss Vieira attacking fan after mass pitch invasion</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/20/end-of-an-era/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.soccer24.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104600' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

			</main><!-- #main -->

		</div><!-- column one ends-->

		<div class="content-column-two"><!-- column two starts-->
			
<aside id="secondary" class="widget-area">
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9146807293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9242832601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9146807293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9242832601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></aside><!-- #secondary -->
		</div><!-- column two ends-->

	</div><!-- columns-container ends -->

            






        <footer>
            <div id="back-to-top-arrow" class="back-to-top-arrow">▲</div>

            <div>©2017 <span style="font-weight: bold;">Soccer24</span>. All rights Reserved.</div>
            <div>
                <a href="" rel="home">
                    <img width="80" height="30" src="https://licensebuttons.net/l/by-nc-nd/4.0/88x31.png">	
                </a>
            </div>
            <div>Except where otherwise noted, content on and from this site is licensed under a 
                <span style="font-weight: bold;">
                    <a href="">
                        Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License.
                    </a>
                </span>
            </div>
            <!-- <div>Website traffic today =&gt; {{request.session.how_many_visits}} pageviews</div> -->
        </footer>


        <script>
        let scroll_to_top_button = document.getElementById("back-to-top-arrow");
            scroll_to_top_button.addEventListener('click', function (){
                window.scrollTo({top: 0, behavior: 'smooth'});
            });

        // let container = document.getElementById('dropdown-items');

        // document.getElementById('dropdown-menu-toggle-button').addEventListener('click', function (event) {
        //     console.log("clicked");

        //     if (!container.classList.contains('active')) {
        //         container.style.display = 'block';
        //         container.classList.add('active');
        //         container.style.height = 'auto';

        //         let height = container.clientHeight + "px";

        //         container.style.height = '0px';

        //         setTimeout(function () {
        //             container.style.height = height;
        //         }, 0);
        //     } else {
        //         container.style.height = '0px';

        //         container.addEventListener('transitionend', function () {
        //             container.classList.remove('active');
        //         }, {
        //             once: true
        //         });
        //     }
        // });
        </script>


</div><!-- #page -->







<!-- NEW ADDS SCRIPT -->
<script data-cfasync="false" type="text/javascript" id="clever-core">
        (function (document, window) {
            var a, c = document.createElement("script");

            c.id = "CleverCoreLoader44120";
            c.src = "//scripts.cleverwebserver.com/99ee2d61ce22795acc55825466a1150f.js";

            c.async = !0;
            c.type = "text/javascript";
            c.setAttribute("data-target", window.name);
            c.setAttribute("data-callback", "put-your-callback-macro-here");

            try {
                a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
            } catch (e) {
                a = !1;
            }

            a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
            a.parentNode.insertBefore(c, a);
        })(document, window);
    </script> 
<!-- end advertising -->









	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.soccer24.co.zw\/2022\/05\/20\/end-of-an-era\/":104600};
	</script>
				<script src='https://u83y9h.c2.acecdn.net/wp-content/themes/soccer24-theme-main-revised/js/navigation.js' id='soccer24-theme-main-revised-navigation-js'></script>
<script src='https://c0.wp.com/c/5.7.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://c0.wp.com/c/5.7.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.6' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'64676474',post:'104600',tz:'2',srv:'www.soccer24.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '64676474', '104600' ]);
</script>

</body>
</html>
    </div><!-- container for everything ends-->


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/161 objects using redis
Page Caching using disk: enhanced 
Content Delivery Network via u83y9h.c2.acecdn.net

Served from: www.soccer24.co.zw @ 2022-05-20 10:30:19 by W3 Total Cache
-->