<!-- <h1>SINGLE.PHP</h1> -->
<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- wp_head start-------------------------------------------------------- -->
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
	
<!-- Auto-reload WordPress pages after 2 minutes if there is no site activity. -->
<script>
/* <![CDATA[ */
(function(){		
	if(typeof wp == 'undefined'){
		var wp = {};
	}
	wp.autorefresh = {
		setTimeOutId : null,
		events : {'DOMContentLoaded':'document','keyup':'document','click':'document','past':'document','touchstart':'window','touchenter':'window','mousemove':'window','scroll':'window','scrollstart':'window'},
		callback : function(){
			if(wp.autorefresh.setTimeOutId){
				clearTimeout(wp.autorefresh.setTimeOutId);
			}
			wp.autorefresh.setTimeOutId = setTimeout(function(){
				location.reload();
			},(1e3*60*2));
		}
	};
	
	for(event in wp.autorefresh.events){
		if(wp.autorefresh.events[event] == 'document'){
			document.addEventListener(event, wp.autorefresh.callback);
		} else if(wp.autorefresh.events[event] == 'window'){
			window.addEventListener(event, wp.autorefresh.callback);
		}
	}
}());
/* ]]> */
</script>
<noscript><meta http-equiv="refresh" content="120"></noscript>
	
	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gerrard holds talks with Nakamba - Soccer24</title>
	<link rel="canonical" href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gerrard holds talks with Nakamba - Soccer24" />
	<meta property="og:description" content="Aston Villa coach Steven Gerrard says he talked with Marvelous Nakamba to hear his frustrations coming from lack of game time. The Zimbabwean midfielder hasn&#8217;t played yet this season and only made the matchday squad twice. Gerrard gave the player the green light to secure a move away on deadline day but the transfer failed [&hellip;]" />
	<meta property="og:url" content="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/" />
	<meta property="og:site_name" content="Soccer24" />
	<meta property="article:publisher" content="https://www.facebook.com/zimbabwe.soccer/" />
	<meta property="article:published_time" content="2022-09-03T08:08:16+00:00" />
	<meta property="og:image" content="https://www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg" />
	<meta property="og:image:width" content="1066" />
	<meta property="og:image:height" content="649" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@virjo_mw" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Virjo Mufaro" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soccer24.co.zw/#website","url":"https://www.soccer24.co.zw/","name":"Soccer24","description":"Zimbabwe soccer news and so much more","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.soccer24.co.zw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg?fit=1066%2C649&ssl=1","contentUrl":"https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg?fit=1066%2C649&ssl=1","width":1066,"height":649},{"@type":"WebPage","@id":"https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/#webpage","url":"https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/","name":"Gerrard holds talks with Nakamba - Soccer24","isPartOf":{"@id":"https://www.soccer24.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/#primaryimage"},"datePublished":"2022-09-03T08:08:16+00:00","dateModified":"2022-09-03T08:08:16+00:00","author":{"@id":"https://www.soccer24.co.zw/#/schema/person/ae6932757b788ca8663d330009e9ba24"},"breadcrumb":{"@id":"https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/"]}]},{"@type":"BreadcrumbList","@id":"https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.soccer24.co.zw/"},{"@type":"ListItem","position":2,"name":"Gerrard holds talks with Nakamba"}]},{"@type":"Person","@id":"https://www.soccer24.co.zw/#/schema/person/ae6932757b788ca8663d330009e9ba24","name":"Virjo Mufaro","description":"The admin","sameAs":["https://twitter.com/virjo_mw","mufaro m"],"url":"https://www.soccer24.co.zw/author/mufaro-m/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Feed" href="https://www.soccer24.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Comments Feed" href="https://www.soccer24.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Gerrard holds talks with Nakamba Comments Feed" href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soccer24.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.7/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='soccer24-theme-main-revised-style-css'  href='https://www.soccer24.co.zw/wp-content/themes/soccer24-theme-main-revised-tailwind/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.6.2/modules/widgets/facebook-likebox/style.css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.soccer24.co.zw/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.6.2/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.2/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.soccer24.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soccer24.co.zw/wp-json/wp/v2/posts/107594" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soccer24.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.soccer24.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.7" />
<link rel='shortlink' href='https://wp.me/p4nniW-rZo' />
<link rel="alternate" type="application/json+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2022%2F09%2F03%2Fgerrard-holds-talks-with-nakamba%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2022%2F09%2F03%2Fgerrard-holds-talks-with-nakamba%2F&#038;format=xml" />
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.soccer24.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ca2094c2-e494-4f9d-b4c5-09e876db5fbb';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "soccer24-co";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.08e72fe8-7d9e-49e9-8aad-204d649fdf9c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a {
     color: #0132cc;
}			</style>
		    <!-- wp_head end---------------------------------------------------------- -->
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!-- Matomo -->
	<script>
	var _paq = window._paq = window._paq || [];
	/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	_paq.push(['trackPageView']);
	_paq.push(['enableLinkTracking']);
	(function() {
		var u="https://stats.pindula.co.zw/";
		_paq.push(['setTrackerUrl', u+'matomo.php']);
		_paq.push(['setSiteId', '6']);
		var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
		g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
	})();
	</script>
	<!-- End Matomo Code -->
</head>

<body class="post-template-default single single-post postid-107594 single-format-standard wp-custom-logo font-serif text-lg bg-gray-50 leading-7">
	<!-- Navbar goes here -->
	<div class="bg-blue-700 h-1"></div>
	<nav class="bg-white shadow-lg mb-1 font-serif">
		<div class="max-w-6xl mx-auto px-4">
			<div class="flex justify-between">
				<div class="flex space-x-7">
					<div>
						<!-- Website Logo -->
						<a href="https://www.soccer24.co.zw" class="flex items-center py-2 px-2">
							<img width=80 height=30 src="https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/03/soccer-24-logo3.png?fit=80%2C30&#038;ssl=1" alt="Logo" class="mr-2">
						</a>
					</div>
				</div>
				<!-- Secondary Navbar items -->
				<div class="hidden md:flex items-center space-x-3">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="hidden md:flex items-center space-x-3 "><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365 py-2 px-2 text-black hover:text-sky-700 transition duration-300"><a href="http://www.soccer24.co.zw/">Home</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 py-2 px-2 text-black hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/1local/">Local</a></li>
<li id="menu-item-9787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9787 py-2 px-2 text-black hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/2international/">International</a></li>
<li id="menu-item-102920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102920 py-2 px-2 text-black hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/players-abroad/">Players Abroad</a></li>
<li id="menu-item-102921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102921 py-2 px-2 text-black hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/reports1/">Match Reports</a></li>
<li id="menu-item-105287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105287 py-2 px-2 text-black hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/stories/">stories</a></li>
<li id="menu-item-12348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348 py-2 px-2 text-black hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/12346-2/">contact</a></li>
</ul></div>				</div>
				<!-- Mobile menu button -->
				<div class="md:hidden flex items-center">
					<button class="outline-none mobile-menu-button">
					<svg class=" w-6 h-6 text-black hover:text-sky-700 "
						x-show="!showMenu"
						fill="none"
						stroke-linecap="round"
						stroke-linejoin="round"
						stroke-width="2"
						viewBox="0 0 24 24"
						stroke="currentColor"
					>
						<path d="M4 6h16M4 12h16M4 18h16"></path>
					</svg>
				</button>
				</div>
			</div>
		</div>
		<!-- mobile menu -->
		<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="hidden mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365 block text-sm text-black px-2 py-2 hover:text-sky-700 transition duration-300"><a href="http://www.soccer24.co.zw/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 block text-sm text-black px-2 py-2 hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/1local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9787 block text-sm text-black px-2 py-2 hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/2international/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102920 block text-sm text-black px-2 py-2 hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/players-abroad/">Players Abroad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102921 block text-sm text-black px-2 py-2 hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/category/reports1/">Match Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105287 block text-sm text-black px-2 py-2 hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/stories/">stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348 block text-sm text-black px-2 py-2 hover:text-sky-700 transition duration-300"><a href="https://www.soccer24.co.zw/12346-2/">contact</a></li>
</ul></div>
		<script>
			const btn = document.querySelector("button.mobile-menu-button");
			const menu = document.querySelector(".mobile-menu");

			btn.addEventListener("click", () => {
				menu.classList.toggle("hidden");
			});
		</script>
	</nav>
  
	<!-- <div class="flex justify-center m-2" ><a href="https://zerodata.soccer24.co.zw/survey2/"><img  src="https://www.soccer24.co.zw/wp-content/themes/soccer24-theme-main-revised-tailwind/images/S24SURVY-BUNNER.png"></a></div> -->
	
	<!-- <h1 class="text-green-500 text-2xl md:text-3xl lg:text-4xl font-bold p-4">Tailwind Navigation Toolbar</h1> -->
<style>
	.custom-auther-styles > span > a,
	.custom-auther-styles > span,
	.custom-auther-styles > span > span > a{
        color:rgb(110,110,110) !important;
	}
</style>
<div class="all-main-container"><!-- container for everything -->
	
	
    <div class=" p-0 flex flex-wrap justify-center md:flex-nowrap"><!-- columns-container start -->

		<div class="content-column-one bg-white  m-1 basis-full md:basis-3/5"><!-- column one starts-->
		    <!-- add start -->
			<div style="background-color: white;">
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
        crossorigin="anonymous"></script>
    <!-- Soccer24 Header -->
    <ins class="adsbygoogle"
        style="display:block"
        data-ad-client="ca-pub-2833808250787996"
        data-ad-slot="5742555389"
        data-ad-format="auto"
        data-full-width-responsive="true"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
</div>			<!-- add end -->

			<main id="primary" class="site-main">
				
								<h1 style="font-weight:bold;" class="my-3 px-4 text-xl md:text-4xl text-black">Gerrard holds talks with Nakamba</h1>

									<div class="custom-auther-styles text-base px-4" style="line-height:10px;">
						<span class="posted-on"><a href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-03T10:08:16+02:00">3 September 2022</time></a></span>						<br>
						<br>
						<span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.soccer24.co.zw/author/mufaro-m/">Virjo Mufaro</a></span></span>					</div>
					<br>		
			    
				
				<div class="single-post-lead-image px-4 pb-6">
										<img title="image title" alt="thumb image" class="wp-post-image object-cover max-h-64 w-full" src="https://www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg" >
									</div>
                <div class="article-content-details box-content px-4 overflow-auto leading-relaxed text-black"><p>Aston Villa coach Steven Gerrard says he talked with Marvelous Nakamba to hear his frustrations coming from lack of game time.</p>
<p>The Zimbabwean midfielder hasn&#8217;t played yet this season and only made the matchday squad twice.</p>
<p>Gerrard gave the player the green light to secure a move away on deadline day but the transfer failed to materialise.</p>
<p>The gaffer told <em>The Birmingham Mail:</em> &#8220;Nothing can change as of now, the window&#8217;s shut so there should be a hunger and a will to want to perform and do the best they can.</p>
<p>&#8220;They (Nakamba, Morgan Sanson and Frederic Guilbert) are contracted here to Aston Villa and I&#8217;ll certainly get a feel of all those players of where they are at with their thinking, with what they tell me and the feedback I get and we&#8217;ll go from there.”</p>
<p>Gerrard added: “There are obviously a few players who I assume would have liked, or had the opportunity to go elsewhere, like Morgan Sanson, or Nakamba for example. It is important I have a chat with all these players face-to-face. But they are very much human beings with feelings.</p>
<p>&#8220;You have to understand everyone’s situation. That is the issue the window brings for a lot of managers and a lot of clubs, when it is five or six games into a season.</p>
<p>&#8220;This is the reason I think collectively managers would like it to finish before the first game of the season because it can affect how people feel at different times.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-107594" class="share-facebook sd-button share-icon no-text" href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-107594" class="share-twitter sd-button share-icon no-text" href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				
				
				

<a href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/" rel="bookmark" id="post-107594" class="post-107594 post type-post status-publish format-standard has-post-thumbnail hentry category-diaspora-contigent category-premier-league tag-marvelous-nakamba">
	<article class="flex my-5 pb-7 px-5 border-b border-b-slate-200 flex-wrap sm:flex-nowrap">
	<div class="m-2.5 h-auto basis-full sm:h-12 sm:w-24">
	    <!-- <img width="1066" height="649" src="https://www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg" class="object-cover rounded wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg?w=1066&amp;ssl=1 1066w, https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg?resize=300%2C183&amp;ssl=1 300w, https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg?resize=1024%2C623&amp;ssl=1 1024w, https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg?resize=768%2C468&amp;ssl=1 768w" sizes="(max-width: 1066px) 100vw, 1066px" /> -->
	    <img class="object-cover rounded w-full" src="https://i2.wp.com/www.soccer24.co.zw/wp-content/uploads/2021/11/20211130_134141.jpg?resize=150%2C150&ssl=1" alt="">
	</div>
	<div class="article-text-contents m-2.5">
		<div>
			Gerrard holds talks with Nakamba		</div>
		<div class="text-gray-500 post-date-updated-on">
		    					<span class="posted-on"><a href="https://www.soccer24.co.zw/2022/09/03/gerrard-holds-talks-with-nakamba/" rel="bookmark"><time class="entry-date published updated" datetime="2022-09-03T10:08:16+02:00">3 September 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.soccer24.co.zw/author/mufaro-m/">Virjo Mufaro</a></span></span>						 |
			 Diaspora Players		</div>
	</div>
	</article>
</a>



			</main><!-- #main -->

		</div><!-- column one ends-->

		<div class="border-solid bg-white m-1 basis-full md:basis-1/3"><!-- column two starts-->
			
<aside id="secondary" class="widget-area">
	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9146807293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9242832601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9146807293"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Sidebar Bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9242832601"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/zimbabwe.soccer/" data-width="400"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/zimbabwe.soccer/"><a href="https://www.facebook.com/zimbabwe.soccer/"></a></blockquote></div>
		</div>
		</section></aside><!-- #secondary -->
		</div><!-- column two ends-->

	</div><!-- columns-container ends -->

            






        <footer class="text-sm relative flex flex-col items-center bg-white py-7 mt-10">
            <div id="back-to-top-arrow" class="back-to-top-arrow leading-6 text-center m-2.5">▲</div>

            <div class="leading-6 text-center m-2.5">&copy;2022<span style="font-weight: bold;"> Soccer24</span>. All rights Reserved.</div>
            <div class="leading-6 text-center m-2.5">
                <a href="" rel="home">
                    <img width="80" height="30" src="https://licensebuttons.net/l/by-nc-nd/4.0/88x31.png">	
                </a>
            </div>
            <div class="leading-6 text-center m-2.5">Except where otherwise noted, content on and from this site is licensed under a 
                <span style="font-weight: bold;">
                    <a href="">
                        Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License.
                    </a>
                </span>
            </div>
            <!-- <div>Website traffic today =&gt; {{request.session.how_many_visits}} pageviews</div> -->
        </footer>


        <script>
        let scroll_to_top_button = document.getElementById("back-to-top-arrow");
            scroll_to_top_button.addEventListener('click', function (){
                window.scrollTo({top: 0, behavior: 'smooth'});
            });

        // let container = document.getElementById('dropdown-items');

        // document.getElementById('dropdown-menu-toggle-button').addEventListener('click', function (event) {
        //     console.log("clicked");

        //     if (!container.classList.contains('active')) {
        //         container.style.display = 'block';
        //         container.classList.add('active');
        //         container.style.height = 'auto';

        //         let height = container.clientHeight + "px";

        //         container.style.height = '0px';

        //         setTimeout(function () {
        //             container.style.height = height;
        //         }, 0);
        //     } else {
        //         container.style.height = '0px';

        //         container.addEventListener('transitionend', function () {
        //             container.classList.remove('active');
        //         }, {
        //             once: true
        //         });
        //     }
        // });
        </script>


</div><!-- #page -->







<!-- NEW ADDS SCRIPT -->
<script data-cfasync="false" type="text/javascript" id="clever-core">
        (function (document, window) {
            var a, c = document.createElement("script");

            c.id = "CleverCoreLoader44120";
            c.src = "//scripts.cleverwebserver.com/99ee2d61ce22795acc55825466a1150f.js";

            c.async = !0;
            c.type = "text/javascript";
            c.setAttribute("data-target", window.name);
            c.setAttribute("data-callback", "put-your-callback-macro-here");

            try {
                a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
            } catch (e) {
                a = !1;
            }

            a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
            a.parentNode.insertBefore(c, a);
        })(document, window);
    </script> 
<!-- end advertising -->









	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.soccer24.co.zw\/2022\/09\/03\/gerrard-holds-talks-with-nakamba\/":107594};
	</script>
				<script src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://www.soccer24.co.zw/wp-content/themes/soccer24-theme-main-revised-tailwind/js/navigation.js?ver=1.0.0' id='soccer24-theme-main-revised-navigation-js'></script>
<script src='https://c0.wp.com/c/5.7.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://www.soccer24.co.zw/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script src='https://c0.wp.com/c/5.7.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.7' async='async' id='remote_sdk-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'64676474',post:'107594',tz:'2',srv:'www.soccer24.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '64676474', '107594' ]);
</script>

</body>
</html>
    </div><!-- container for everything ends-->

