

<!doctype html>
<html lang="en-US" class="dark">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Controversial Argentina, Netherlands referee sent home from 2022 FIFA World Cup - Soccer24</title>
	<link rel="canonical" href="https://www.soccer24.co.zw/2022/12/12/controversial-argentina-netherlands-referee-sent-home-from-2022-fifa-world-cup/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Controversial Argentina, Netherlands referee sent home from 2022 FIFA World Cup - Soccer24" />
	<meta property="og:description" content="Controversial Spanish referee, Mateu Lahoz, who officiated the 2022 FIFA World Cup quarterfinal clash between Argentina and Netherlands, has reportedly been sent home. Lahoz was heavily criticised for his chaotic officiating, with Argentina captain Lionel Messi calling for FIFA to drop him. The referee dished out a World Cup record total of fifteen yellow cards, [&hellip;]" />
	<meta property="og:url" content="https://www.soccer24.co.zw/2022/12/12/controversial-argentina-netherlands-referee-sent-home-from-2022-fifa-world-cup/" />
	<meta property="og:site_name" content="Soccer24" />
	<meta property="article:published_time" content="2022-12-12T18:56:11+00:00" />
	<meta property="article:modified_time" content="2022-12-12T18:57:55+00:00" />
	<meta property="og:image" content="https://www.soccer24.co.zw/wp-content/uploads/2022/12/mateu-lahoz.jpg" />
	<meta property="og:image:width" content="615" />
	<meta property="og:image:height" content="409" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Virjo Mufaro" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@virjo_mw" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Virjo Mufaro" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Feed" href="https://www.soccer24.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Comments Feed" href="https://www.soccer24.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Controversial Argentina, Netherlands referee sent home from 2022 FIFA World Cup Comments Feed" href="https://www.soccer24.co.zw/2022/12/12/controversial-argentina-netherlands-referee-sent-home-from-2022-fifa-world-cup/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soccer24.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='poll-maker-ays-css' href='https://www.soccer24.co.zw/wp-content/plugins/poll-maker/public/css/poll-maker-ays-public.css?ver=4.3.8' media='all' />
<link rel='stylesheet' id='soccer24-new-look-2022-style-css' href='https://www.soccer24.co.zw/wp-content/themes/soccer24-new-look-2022/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.soccer24.co.zw/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.soccer24.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soccer24.co.zw/wp-json/wp/v2/posts/117780" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soccer24.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.soccer24.co.zw/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.soccer24.co.zw/?p=117780' />
<link rel="alternate" type="application/json+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2022%2F12%2F12%2Fcontroversial-argentina-netherlands-referee-sent-home-from-2022-fifa-world-cup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2022%2F12%2F12%2Fcontroversial-argentina-netherlands-referee-sent-home-from-2022-fifa-world-cup%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.soccer24.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.soccer24.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/01/cropped-soccer-24-logo2-1.png?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			.comment-list{ list-style-type:none; }		</style>
			<!-- Matomo -->
	<script>
	var _paq = window._paq = window._paq || [];
	/* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	_paq.push(['trackPageView']);
	_paq.push(['enableLinkTracking']);
	(function() {
		var u="https://stats.pindula.co.zw/";
		_paq.push(['setTrackerUrl', u+'matomo.php']);
		_paq.push(['setSiteId', '6']);
		var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
		g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
	})();
	</script>
	<!-- End Matomo Code -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-117780 single-format-standard wp-custom-logo" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site global-wrapper px-2 py-0 dark:bg-secondary">
	<!-- <div class="border-2 border-black h-1 "></div> -->
	<!-- <a class="skip-link screen-reader-text" href="#primary">Skip to content</a> -->

	<header id="masthead" class="site-header">
	    <div  class="font-bold relative bg-white flex justify-between mb-6 shadow-md border-t-4 border-blue-600 dark:bg-gray-800">
			<!-- --------TOP MENU START----------- -->
			<div class="site-branding"><!-- .site-branding starts -->
				<a href="https://www.soccer24.co.zw/" class="custom-logo-link" rel="home"><img width="80" height="30" src="https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/09/soccer-24-logo3.webp?fit=80%2C30&amp;ssl=1" class="custom-logo" alt="Soccer24" decoding="async" /></a>			</div><!-- .site-branding ends-->

			<div class="grow ml-2  border-red-700 text-xs text-right dark:text-white" style="width:100%">
				<a href="https://www.soccer24.co.zw/worldcup2022/" class="no-underline text-white                bg-red-500 hover:bg-red-700 hover:text-slate-400 font-bold px-2  h-9 inline-block align-middle pt-2 rounded"  rel="noopener noreferrer">WorldCup</a>				
			</div>

			<nav id="site-navigation" class="main-navigation"><!-- #site-navigation starts-->
			    <div class="flex justify-end border-spacing-3">
					<!-- ------------------dark mode buttons ------->
					<div class="font-bold text-sm px-6 py-1 rounded hover:shadow-lg outline-none focus:outline-none mr-1 mb-1 ease-linear transition-all duration-150 " aria-controls="primary-menu" aria-expanded="false">
						<div>
							<input type="checkbox" name="" id="checkbox" class="hidden" />
							<label for="checkbox" class="cursor-pointer">
							    <svg class="h-6 w-6 text-blue-500 visible cursor-pointer dark:hover:bg-gray-700"  width="24" height="24" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" fill="none" stroke-linecap="round" stroke-linejoin="round">  <path stroke="none" d="M0 0h24v24H0z"/>  <circle cx="12" cy="12" r="3" />  <line x1="12" y1="5" x2="12" y2="3" />  <line x1="17" y1="7" x2="18.4" y2="5.6" />  <line x1="19" y1="12" x2="21" y2="12" />  <line x1="17" y1="17" x2="18.4" y2="18.4" />  <line x1="12" y1="19" x2="12" y2="21" />  <line x1="7" y1="17" x2="5.6" y2="18.4" />  <line x1="6" y1="12" x2="4" y2="12" />  <line x1="7" y1="7" x2="5.6" y2="5.6" /></svg>
							</label>
						</div> 
                    </div>
					<!-- -------------------dark mode buttons end -->

					<button class="menu-toggle border-spacing-3 cursor-pointer text-white font-bold uppercase text-sm px-6 py-1 rounded shadow hover:shadow-lg outline-none focus:outline-none mr-1 mb-1 ease-linear transition-all duration-150 bg-blue-600" aria-controls="primary-menu" aria-expanded="false">
						<svg class="h-6 w-6 text-white"  fill="none" viewBox="0 0 24 24" stroke="currentColor">
							<path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 10h16M4 14h16M4 18h16"/>
						</svg>
					</button>
				</div>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="absolute z-[1000] left-0 bg-white w-full text-base z-200  py-2  list-none rounded shadow-lg mt-1 dark:border-gray-700 dark:bg-gray-800"><li id="menu-item-115906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-115906 uppercase"><a href="https://www.soccer24.co.zw/" class="text-sm py-2 px-4 font-normal block w-full whitespace-nowrap bg-transparent dark:text-white text-slate-700 ">Home</a></li>
<li id="menu-item-115917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115917 uppercase"><a href="https://www.soccer24.co.zw/12346-2/" class="text-sm py-2 px-4 font-normal block w-full whitespace-nowrap bg-transparent dark:text-white text-slate-700 ">contact</a></li>
<li id="menu-item-115957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115957 uppercase"><a href="https://www.soccer24.co.zw/category/1local/" class="text-sm py-2 px-4 font-normal block w-full whitespace-nowrap bg-transparent dark:text-white text-slate-700 ">Local</a></li>
<li id="menu-item-115958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115958 uppercase"><a href="https://www.soccer24.co.zw/category/2international/" class="text-sm py-2 px-4 font-normal block w-full whitespace-nowrap bg-transparent dark:text-white text-slate-700 ">International</a></li>
<li class="h-0 my-2 border border-solid border-t-0 border-slate-800 opacity-25"></li></ul></div>			</nav><!-- #site-navigation ends-->
			<!-- --------TOP MENU ENDS----------- -->
        </div>
		
	</header><!-- #masthead -->

	<!-- worldcup countdown timer -->
	
	<style>
/* general styling */
:root {
  --smaller: .3;
}
.countdowntimer-container {
  color: white;
  margin: 0 auto;
  text-align: center;
  background:linear-gradient(0deg, rgba(50, 50, 50, 0.7), rgba(100, 100, 100, 0.7)), url('https://www.soccer24.co.zw/wp-content/themes/soccer24-new-look-2022/images/Soccer24.png');
  background-color: #cccccc; 
  background-position: center; 
  background-repeat: no-repeat; 
  background-size: cover; 
  /* border: solid 1px #1486e9; */
}

.countdowntimer-container-link{
  text-decoration:none;
  cursor: pointer;
  display:block;
  margin-bottom:15px;
}

.countdowntimer-container div {
  font-weight: normal;
  text-transform: uppercase;
}
#countdowntimer-countdown ul{
  margin:0px;
  padding: 0px;
  
}
#countdowntimer-countdown ul li {
  display: inline-block;
  font-size: .5em;
  list-style-type: none;
  padding: .2em;
  text-transform: uppercase;
  
}

#countdowntimer-countdown ul li span {
  display: block;
  font-size: 1.3rem;
  text-align: center;
}

@media all and (max-width: 768px) {
 .countdowntimer-container div {
    font-size: calc(1.5rem * var(--smaller));
  }
  
  #countdowntimer-countdown ul li {
    font-size: calc(1.125rem * var(--smaller));
  }
  
  #countdowntimer-countdown ul li span {
    font-size: calc(3.375rem * var(--smaller));
  }
}


</style>

<!-- this calculate the total goals scored by adding all post contents
of the category worldcup2022-total-goals-scored -->
 
<a  href='https://www.soccer24.co.zw/worldcup2022/' class="countdowntimer-container-link" href="http://">
  <div class="countdowntimer-container">
    <div id="countdowntimer-headline">Total goals scored <br>
        158    </div>
  </div>
</a>
	<!-- worldcup countdown timer ends -->

		<!-- <div>
		<a href="https://www.soccer24.co.zw/feedback/" target="_blank" rel="noopener noreferrer" class="block cursor-pointer mb-2 feedback-container">
		    <button type="button" class="py-2 px-3 text-xs font-medium text-center cursor-pointer text-white bg-blue-700 rounded hover:bg-blue-800 focus:ring-4 focus:outline-none focus:ring-blue-300 dark:bg-blue-600 dark:hover:bg-blue-700 dark:focus:ring-blue-800">send feedback</button>
		</a>
	</div> -->

	<script>
		const checkbox = document.querySelector("#checkbox");
		const html = document.querySelector("html");
	
		const toggleDarkMode = function () {
			checkbox.checked
			? html.classList.add("dark")
			: html.classList.remove("dark");
		}
	
		toggleDarkMode();
		checkbox.addEventListener("click",toggleDarkMode);
	
	</script>

	<main id="primary" class="site-main font-serif text-xl subpixel-antialiased leading-7 dark:border-gray-700 dark:bg-gray-800 dark:text-white">
       <!-- header add -->
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2833808250787996"
     crossorigin="anonymous"></script>
<!-- Soccer24 Header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="5742555389"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		<!-- header add -->
		<br>
		
<article id="post-117780" class="bg-white p-4 rounded-xl mb-8 border-b-8 border-blue-650 border-solid border-x-0 dark:border-gray-700 dark:bg-gray-800 dark:text-white post-117780 post type-post status-publish format-standard has-post-thumbnail hentry category-qatar-2022 tag-2022-fifa-world-cup">
	<header class="entry-header">
		<h3 class="entry-title leading-10">Controversial Argentina, Netherlands referee sent home from 2022 FIFA World Cup</h3>
		<div class="entry-meta text-gray-500 post-date-updated-on">
     
		 			<div class="mb-4 text-base">
				<span class="posted-on"><a class="no-underline" href="https://www.soccer24.co.zw/2022/12/12/controversial-argentina-netherlands-referee-sent-home-from-2022-fifa-world-cup/" rel="bookmark"><time class="entry-date published" datetime="2022-12-12T18:56:11+00:00">December 12, 2022</time><time class="updated" datetime="2022-12-12T18:57:55+00:00">December 12, 2022</time></a></span>				<br>
				<span class="byline"> by <span class="author vcard"><a class="url fn n no-underline" href="https://www.soccer24.co.zw/author/mufaro-m/">Virjo Mufaro</a></span></span>			</div>

            			</div><!-- .entry-meta -->
			<!-- <br> -->
			</header><!-- .entry-header -->

	<img width="397" height="264" src="https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/12/mateu-lahoz.jpg?fit=397%2C264&amp;ssl=1" class="object-contain h-46 w-full rounded-lg  md:rounded-none md:rounded-lg wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/12/mateu-lahoz.jpg?w=615&amp;ssl=1 615w, https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/12/mateu-lahoz.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.soccer24.co.zw/wp-content/uploads/2022/12/mateu-lahoz.jpg?resize=397%2C264&amp;ssl=1 397w" sizes="(max-width: 397px) 100vw, 397px" />
	<div class="entry-content custom-text-styles">
		<p>Controversial Spanish referee, Mateu Lahoz, who officiated the 2022 FIFA World Cup quarterfinal clash between Argentina and Netherlands, has reportedly been sent home.</p>
<p>Lahoz was heavily criticised for his chaotic officiating, with <span style="color: #800000;"><a style="color: #800000;" href="https://www.soccer24.co.zw/2022/12/10/argentina-captain-lionel-messi-blasts-referee-after-world-cup-quarterfinal-win/">Argentina captain Lionel Messi calling for FIFA to drop him.</a></span></p>
<p>The referee dished out a World Cup record total of fifteen yellow cards, while Dutch defender Denzel Dumfries was sent off after the penalty shoot-out.</p>
<p>After the game, Messi said: &#8220;I think Fifa must take care of this, it cannot put a referee like that for a match of such magnitude, of such importance.</p>
<p>&#8220;The referee cannot fail to be up to the task.&#8221;</p>
<p>And now ccording to Spanish outlet <em>COPE</em>, Lahoz has been informed that he will not be handed any further games this tournament and is now heading back to his homeland.</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<!-- <footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://www.soccer24.co.zw/category/qatar-2022/" rel="category tag">Qatar World Cup</a></span><span class="tags-links">Tagged <a href="https://www.soccer24.co.zw/tag/2022-fifa-world-cup/" rel="tag">2022 FIFA World Cup</a></span>	</footer> -->
</article><!-- #post-117780 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.soccer24.co.zw/2022/12/12/brazil-identify-top-european-coach-as-potential-tite-replacement/" rel="prev"><span class="nav-subtitle">Previous:</span> <span class="nav-title">Brazil identify top European coach as potential Tite replacement</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/12/controversial-argentina-netherlands-referee-sent-home-from-2022-fifa-world-cup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.soccer24.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" /></p>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117780' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="565843622a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="41"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="widget-area">
	<section id="block-3" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</section><section id="block-4" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</section></aside><!-- #secondary -->

	
	<div class='border-t-2 border-solid border-x-0 border-b-0 border-slate-300 p-6 my-6 dark:border-gray-700 dark:bg-gray-800 dark:hover:bg-gray-700 dark:text-white'>
      <footer class='text-center'>
          Copyright © Soccer24, 2022. All Rights Reserved
      </footer>
    </div>
	<script src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://www.soccer24.co.zw/wp-content/themes/soccer24-new-look-2022/js/navigation.js?ver=1.0.0' id='soccer24-new-look-2022-navigation-js'></script>
<script src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>
<script defer src='https://www.soccer24.co.zw/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665705596' id='akismet-frontend-js'></script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'64676474',post:'117780',tz:'0',srv:'www.soccer24.co.zw',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '64676474', '117780' ]);
	</script>


<div class='bg-blue-650 sticky bottom-0 z-50 flex justify-between px-2 py-1 dark:border-gray-700 dark:bg-gray-800 dark:hover:bg-gray-700 '>
      
      <a href='https://www.soccer24.co.zw/allnewslistpage/' class='inline-flex flex-col items-center  text-xxs text-indigo-100 transition-colors duration-150 rounded-lg focus:shadow-outline no-underline'>
           <span class="inline-flex items-center justify-center w-4 h-4  text-xxs font-semibold text-blue-800  rounded-full">
               <svg class="h-6 w-6 text-white"  width="24" height="24" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" fill="none" stroke-linecap="round" stroke-linejoin="round">  <path stroke="none" d="M0 0h24v24H0z"/>  <path d="M16 6h3a1 1 0 0 1 1 1v11a2 2 0 0 1 -4 0v-13a1 1 0 0 0 -1 -1h-10a1 1 0 0 0 -1 1v12a3 3 0 0 0 3 3h11" />  <line x1="8" y1="8" x2="12" y2="8" />  <line x1="8" y1="12" x2="12" y2="12" />  <line x1="8" y1="16" x2="12" y2="16" /></svg>
           </span>
           NEWS
      </a>
 
      <a href='https://www.soccer24.co.zw/matchcenter/' class='inline-flex flex-col items-center text-xxs text-white  rounded-lg focus:shadow-outline no-underline'>
           <span class="inline-flex items-center justify-center w-4 h-4 text-xxs font-semibold text-blue-800  rounded-full">
               <svg class="h-6 w-6 text-white"  width="24" height="24" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" fill="none" stroke-linecap="round" stroke-linejoin="round">  <path stroke="none" d="M0 0h24v24H0z"/>  <circle cx="12" cy="12" r="9" />    <path d="M12 12a8 8 0 0 0 8 4M7.5 13.5a12 12 0 0 0 8.5 6.5" />    <path d="M12 12a8 8 0 0 0 8 4M7.5 13.5a12 12 0 0 0 8.5 6.5" transform="rotate(120 12 12)" />    <path d="M12 12a8 8 0 0 0 8 4M7.5 13.5a12 12 0 0 0 8.5 6.5" transform="rotate(240 12 12)" /></svg>
           </span>
           MATCHCENTRE
      </a>
   
       <a href='https://www.soccer24.co.zw/tables/' class='inline-flex flex-col items-center text-xxs text-indigo-100 transition-colors duration-150 rounded-lg focus:shadow-outline no-underline'>
           <span class="inline-flex items-center justify-center w-4 h-4 text-xxs font-semibold text-blue-800  rounded-full">
               <svg class="h-6 w-6 text-white"  width="24" height="24" viewBox="0 0 24 24" stroke-width="2" stroke="currentColor" fill="none" stroke-linecap="round" stroke-linejoin="round">  <path stroke="none" d="M0 0h24v24H0z"/>  <rect x="4" y="4" width="16" height="16" rx="2" />  <line x1="4" y1="10" x2="20" y2="10" />  <line x1="10" y1="4" x2="10" y2="20" /></svg>
           </span>
           TABLES
      </a>

      <a href='https://www.soccer24.co.zw/youtubevideos/' class='inline-flex flex-col items-center  text-xxs text-indigo-100 transition-colors duration-150 rounded-lg focus:shadow-outline no-underline'>
           <span class="inline-flex items-center justify-center w-4 h-4 text-xxs font-semibold text-blue-800  rounded-full">
               <svg class="h-6 w-6 text-white"  viewBox="0 0 24 24"  fill="none"  stroke="currentColor"  stroke-width="2"  stroke-linecap="round"  stroke-linejoin="round">  <polygon points="23 7 16 12 23 17 23 7" />  <rect x="1" y="5" width="15" height="14" rx="2" ry="2" /></svg>
           </span>
           VIDEOS
      </a>
</div></div><!-- #page -->



</body>
</html>
