<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.soccer24.co.zw/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.soccer24.co.zw';var et_post_id='89084';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Salah addresses Liverpool situation, ,makes promise to fans - Soccer24</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Salah addresses Liverpool situation, ,makes promise to fans - Soccer24" />
	<meta property="og:description" content="Liverpool star Mohamed Salah insists they haven&#8217;t given up on winning the Premier League title despite losing their last three games and they will fight till the very end. Yesterday&#8217;s dramatic 1-3 defeat to Leicester City meant that the defending champions have lost three league games in a row for the first time since 2014. [&hellip;]" />
	<meta property="og:url" content="https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/" />
	<meta property="og:site_name" content="Soccer24" />
	<meta property="article:published_time" content="2021-02-14T18:32:51+00:00" />
	<meta property="og:image" content="https://u83y9h.c2.acecdn.net/wp-content/uploads/2021/02/salah-scaled-e1613327544374.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1334" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Soccer24">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.soccer24.co.zw/#website","url":"https://www.soccer24.co.zw/","name":"Soccer24","description":"Zimbabwe soccer news and so much more","potentialAction":[{"@type":"SearchAction","target":"https://www.soccer24.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/#primaryimage","inLanguage":"en-GB","url":"https://u83y9h.c2.acecdn.net/wp-content/uploads/2021/02/salah-scaled-e1613327544374.jpg","width":2000,"height":1334},{"@type":"WebPage","@id":"https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/#webpage","url":"https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/","name":"Salah addresses Liverpool situation, ,makes promise to fans - Soccer24","isPartOf":{"@id":"https://www.soccer24.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/#primaryimage"},"datePublished":"2021-02-14T18:32:51+00:00","dateModified":"2021-02-14T18:32:51+00:00","author":{"@id":"https://www.soccer24.co.zw/#/schema/person/5f14ef3314e169017e5557493b66fb8c"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/"]}]},{"@type":"Person","@id":"https://www.soccer24.co.zw/#/schema/person/5f14ef3314e169017e5557493b66fb8c","name":"Soccer24","description":"The admin"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Feed" href="https://www.soccer24.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soccer24 &raquo; Comments Feed" href="https://www.soccer24.co.zw/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.soccer24.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=92207647150fb4fba2930f8ab5fdf89f"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Soccer24 Extra Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='techzim-airtime-css'  href='https://u83y9h.c2.acecdn.net/wp-content/plugins/zim-airtime/public/css/techzim-airtime-public202009251312.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/style.css?ver=92207647150fb4fba2930f8ab5fdf89f' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://u83y9h.c2.acecdn.net/wp-content/themes/soccer24-extra-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://u83y9h.c2.acecdn.net/wp-content/themes/soccer24-extra-theme/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.2.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://u83y9h.c2.acecdn.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://u83y9h.c2.acecdn.net/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=92207647150fb4fba2930f8ab5fdf89f' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/plugins/zim-airtime/public/js/techzim-airtime-public202009290533.js?ver=2.3.0' id='techzim-airtime-js'></script>
<link rel="https://api.w.org/" href="https://www.soccer24.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.soccer24.co.zw/wp-json/wp/v2/posts/89084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.soccer24.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://u83y9h.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p4nniW-naQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2021%2F02%2F14%2Fsalah-addresses-liverpool-situation-makes-promise-to-fans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.soccer24.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.soccer24.co.zw%2F2021%2F02%2F14%2Fsalah-addresses-liverpool-situation-makes-promise-to-fans%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://u83y9h.c2.acecdn.net/wp-content/uploads/2017/01/soccerfav.png" /><link rel="preload" href="https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="amphtml" href="https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/?amp">			<script>
			(function(I,n,f,o,b,i,p){
			I[b]=I[b]||function(){(I[b].q=I[b].q||[]).push(arguments)};
			I[b].t=1*new Date();i=n.createElement(f);i.async=1;i.src=o;
			p=n.getElementsByTagName(f)[0];p.parentNode.insertBefore(i,p)})
			(window,document,'script','https://livechat.infobip.com/widget.js','liveChat');

			liveChat('init', '74e4f6be-5aec-4506-8146-b16bad4359a1');
			</script>
		<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://u83y9h.c2.acecdn.net/wp-content/et-cache/global/et-extra-customizer-global-16130532849179.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />	
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42643883-1', 'auto');
  ga('send', 'pageview');

</script>

<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


	
</head>
<body class="post-template-default single single-post postid-89084 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="66">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.soccer24.co.zw/" data-fixed-height="51">
							<img src="https://u83y9h.c2.acecdn.net/wp-content/uploads/2014/02/soccer-24-logo2.png" alt="Soccer24" id="logo" />
						</a>

							
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.soccer24.co.zw/">Home</a></li>
<li id="menu-item-81424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81424"><a href="https://www.soccer24.co.zw/airtime/">Airtime</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.soccer24.co.zw/category/1local/">Local</a></li>
<li id="menu-item-9787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9787"><a href="https://www.soccer24.co.zw/category/2international/">International</a></li>
<li id="menu-item-29704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29704"><a href="https://www.soccer24.co.zw/12248-2/">Prediction Game</a>
<ul class="sub-menu">
	<li id="menu-item-29702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29702"><a href="https://www.soccer24.co.zw/12250-2/">Leaderboard</a></li>
</ul>
</li>
<li id="menu-item-12348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348"><a href="https://www.soccer24.co.zw/12346-2/">Contact Us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																	<div id="soccer24-ad">  
								<div><h3 class="widget-title"> </h3><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Soccer24 Horizontal -->
<ins class="adsbygoogle"
     style="display:block"
		 data-full-width-responsive="true"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="5742555389"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>							</div>
						<article id="post-89084" class="module single-post-module post-89084 post type-post status-publish format-standard has-post-thumbnail hentry category-2international tag-liverpool tag-salah et-has-post-format-content et_post_format-et-post-format-standard">
							
							<div class="post-header">
								<h1 class="entry-title">Salah addresses Liverpool situation, ,makes promise to fans</h1>
								<div class="post-meta">
									<p><strong>Soccer24</strong> on <strong><span class="updated">14 Feb, 2021</strong></span> </p>
								</div>
							</div>

														<div class="post-thumbnail header">
								<a href="https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/" title="Salah addresses Liverpool situation, ,makes promise to fans" class="featured-image">
				<img src="https://u83y9h.c2.acecdn.net/wp-content/uploads/2021/02/salah-1280x640.jpg" alt="Salah addresses Liverpool situation, ,makes promise to fans" />
			</a>							</div>
														<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Liverpool star Mohamed Salah insists they haven&#8217;t given up on winning the Premier League title despite losing their last three games and they will fight till the very end.</p>
<p>Yesterday&#8217;s dramatic 1-3 defeat to Leicester City meant that the defending champions have lost three league games in a row for the first time since 2014.</p>
<p>Jurgen Klopp&#8217;s men now trail leaders Manchester City by 13 points, with Pep Guardiola&#8217;s charges also having a game in hand but Salah insists it&#8217;s not yet over.</p>
<p>&#8220;It’s been a tough period for many reasons. We are champions and we will fight like champions, until the very end. We will not allow this season to be defined by the recent results we’ve had. That is my promise to all of you&lt;&#8221; wrote the Egyptian on microblogging site <em>Twitter.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-89084" class="share-facebook sd-button share-icon no-text" href="https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-89084" class="share-twitter sd-button share-icon no-text" href="https://www.soccer24.co.zw/2021/02/14/salah-addresses-liverpool-situation-makes-promise-to-fans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><section class="tz-airtime-container"><hr><h3><span>Quick NetOne, Telecel, Africom, And Econet Airtime Recharge</h3><form class="tz-airtime-simple-buying-form" onsubmit="return tz_airtime_confirmation(this);" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="16c1471a82">
	<input type="hidden" name="tz_airtime[channel]" value="Soccer24">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.soccer24.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div>
		<label for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input type="text" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div>
		<label for="tz-airtime-airtime-amount">Airtime amount:</label>
		<input type="text" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div>
		<label for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input type="text" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>
		<input class="tz-airtime-simple-buying-form-btn" type="submit" value="Buy">
	<div style="color: red;" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div style="color: red;" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-airtime-simple-buying-form-loader"></div>
</form>
<p class="tz-airtime-query-form">If anything goes wrong, chat with us using the chat feature at the bottom right of this screen</p>
</section><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.soccer24.co.zw/2020/05/28/rb-leipzig-issue-timo-werner-warning-as-liverpool-withdraw-from-transfer-talks/" rel="bookmark" title="RB Leipzig issue Timo Werner warning as Liverpool withdraw from transfer talks">RB Leipzig issue Timo Werner warning as Liverpool withdraw from transfer talks </a></li>
<li><a href="https://www.soccer24.co.zw/2020/01/03/liverpool-seal-unbeaten-calendar-year-with-victory-over-sheffield/" rel="bookmark" title="Liverpool seal unbeaten year with victory over Sheffield">Liverpool seal unbeaten year with victory over Sheffield </a></li>
<li><a href="https://www.soccer24.co.zw/2019/10/05/klopp-explains-why-his-predecessor-rodgers-was-sacked-at-liverpool/" rel="bookmark" title="Klopp explains why his predecessor Rodgers was sacked at Liverpool">Klopp explains why his predecessor Rodgers was sacked at Liverpool </a></li>
<li><a href="https://www.soccer24.co.zw/2016/04/10/8552/" rel="bookmark" title="EPL: Spurs thrash Man Utd, Liverpool thump Stoke">EPL: Spurs thrash Man Utd, Liverpool thump Stoke </a></li>
</ol>
</div>
								
																	</div>
							
							</div>
																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.soccer24.co.zw/2021/02/14/fc-platinum-stumble-at-home-in-caf-confederation-cup-play-offs/" rel="prev"><span class="button">Previous</span><span class="title">FC Platinum stumble at home in CAF Confederation Cup play-offs</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.soccer24.co.zw/2021/02/14/mpandare-gives-update-on-musona-billiat-recovery-progress/" rel="next"><span class="button">Next</span><span class="title">Mpandare gives update on Musona, Billiat recovery progress</span></a>								</div>
							</div>
						</nav>
						
						
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.soccer24.co.zw/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Soccer24 Horizontal2 -->
<ins class="adsbygoogle"
     style="display:block"
		 data-full-width-responsive="true"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9146807293"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Soccer24 Horizontal3 -->
<ins class="adsbygoogle"
     style="display:block"
		 data-full-width-responsive="true"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9242832601"
     data-ad-format="auto"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> <!-- end .et_pb_widget --><div id="facebook-likebox-3" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/zimbabwe.soccer/"> </a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/zimbabwe.soccer/" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/zimbabwe.soccer/"><a href="https://www.facebook.com/zimbabwe.soccer/"> </a></blockquote></div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info" style="font-weight:normal; font-size:.8em;">
					&copy;2017 <a href="http://www.soccer24.co.zw" title="Soccer24"> Soccer24</a>. All rights Reserved.
				</p>
				<p>
					<small class="content-license"><a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
				</p>

				<!-- Footer Navigation -->
								


			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.soccer24.co.zw\/2021\/02\/14\/salah-addresses-liverpool-situation-makes-promise-to-fans\/":89084};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.soccer24.co.zw\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"54ee6d49a3","timeline_nonce":"26afc1651b","blog_feed_nonce":"a413b3bd70","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.soccer24.co.zw\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.soccer24.co.zw\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d01288fb05","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b58e360a63","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"89084","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.7.7' id='extra-scripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://u83y9h.c2.acecdn.net/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.7' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'64676474',post:'89084',tz:'2',srv:'www.soccer24.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '64676474', '89084' ]);
</script>
	
	
	
	<!-- Twitter code for buttons -->

		<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

	<!-- End Twitter code for buttons -->	


<!-- advertising fqjWE4Xs4ixrCingeKnVC2R30jDA2EYlRHNLecP4uLih2AIWok3XYL6aNPPZNV563bP_P1n8ikca025Pbl5qTg==-->
	<script data-cfasync="false"  id="clevernt" type="text/javascript">
		(function (document, window) {
				var c = document.createElement("script");
				c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader44120";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
				c.src = "//clevernt.com/scripts/b54a15026483c64bd1083a9bed781afe.min.js?20200530=" + Math.floor((new Date).getTime());
				var a = !1;
				try {
					a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
				} catch (e) {
					a = !1;
				}
				a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
				a.parentNode.insertBefore(c, a);
			})(document, window);
	</script> 
<!-- end advertising -->	
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/369 objects using redis
Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Content Delivery Network via u83y9h.c2.acecdn.net

Served from: www.soccer24.co.zw @ 2021-02-14 21:33:16 by W3 Total Cache
-->